Enviado por dtorres el Mié, 20/05/2020 - 21:32

El equipo de seguridad de Drupal identifico dos vulnerabilidades de severidad moderada

1.- Vulnerabilidad identificada:

  • Cross Site Scripting (SA-CORE-2020-002)

Versiones afectadas:

  • jquery >=1.0.3 <3.5.0

Riesgo:

  • Ejecución de código javascript en el contexto del sitio web

Solución:

  • Si está utilizando Drupal 8.8, actualice a Drupal 8.8.6.
  • Si está utilizando Drupal 8.7, actualice a Drupal 8.7.14.
  • Si está utilizando Drupal 7, actualice a Drupal 7.70.

Fuente:

https://www.drupal.org/sa-core-2020-002

 

2.- Vulnerabilidad identificada:

  • Open Redirect (SA-CORE-2020-003 )

Versiones afectadas:

  • Drupal 7.x
  • Otras versiones de Drupal  no son vulnerables

Riesgo:

  • Usar el sitio web para redireccionar a sitios maliciosos

Solución:

  • Si está utilizando Drupal 7, actualice a Drupal 7.70.

Fuente:

https://www.drupal.org/sa-core-2020-003